Installation: Wrong phpBB version = incorrect

Support for Administration, Installation, Update & Conversion
Locked until 1.1.0 was released.

Installation: Wrong phpBB version = incorrect

Postby willbell » Sat Jan 07, 2012 4:54 am

Gallery Version: 1.1.4
phpBB Version: 3.0.10
Gallery-Link: http://forum.nzmetal.com

PHP Version: 5


Error message:
    Code: Select all
    phpBB version >= 3.0.9:            No - 3.0.7-PL1

Error description and message
Hello,

I've just upgraded my whole board to 3.0.10 and installed the 1.1.4 gallery
The install process is telling me I'm still on 3.0.7-PL1

My ACP tells me I'm on 3.0.10, any ideas?
willbell
Posts < 10
Posts < 10
 
Posts: 4
Topics: 2
Joined: Thu Jan 05, 2012 4:17 am

Re: Installation: Wrong phpBB version = incorrect

Postby willbell » Sat Jan 07, 2012 5:36 am

You must be sick of seeing my posts...

I couldn't figure out where it was getting the false version from, so after reading the install/install_install.php and finding
Code: Select all
// Check for php version
      if (version_compare(PHP_VERSION, REQUIRED_PHP_VERSION) >= 0)


I edited your install/index.php file and changed:

Code: Select all
define('REQUIRED_PHPBB_VERSION', '3.0.9');


to the version it said I had:

Code: Select all
define('REQUIRED_PHPBB_VERSION', '3.0.7-PL1');


Re-up'd the file to my ftp and it all worked OK!

Thanks for reading :)
willbell
Posts < 10
Posts < 10
 
Posts: 4
Topics: 2
Joined: Thu Jan 05, 2012 4:17 am

Re: Installation: Wrong phpBB version = incorrect

Postby nickvergessen » Sat Jan 07, 2012 12:36 pm

If you updated to 3.0.10 please look at the includes/constants.php

the version in that file seems to be not correct.
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 0 guests

 

cron