update gallery version 0.2.4

If you want to update to 1.1, please post in the viewforum.php?f=105
Forum rules
Support ended: 31.12.2011

update gallery version 0.2.4

Postby marcombv » Tue Feb 22, 2011 4:57 pm

Gallery Version: < 0.4.0
phpBB Version: 3.0.8
Gallery-Link: http://www.venividivissie.org/gallery/album.php?album_id=2

PHP Version: 5.3.?
Database Version: 5.0.27?


Error description and message
I want to upgrade the gallery, downloaded all the update files, but there is no update from 0.2.4 to 0.3.0. :roll:

Should I use the update from 0.2.3 to 0.3.0? :o
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Re: update gallery version 0.2.4

Postby nickvergessen » Thu Feb 24, 2011 3:57 pm

Just use 0.2.3

0.2.4 was never meant to be public available.
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: update gallery version 0.2.4

Postby marcombv » Thu Feb 24, 2011 4:06 pm

Okay, strange?

But thanks anyway. :D
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Re: update gallery version 0.2.4

Postby marcombv » Fri Feb 25, 2011 11:13 am

Okay,

Changed the version number in the database to 2.3.0
Starting to update:
requirements all okay!
Then update database, after a few minutes it is finshed but the screen stays empty.
http://localhost/install/index.php?mode ... _db&step=1

When I refresh the screen there is a error:
Duplicate entry '1' for key 'PRIMARY' [1062]

SQL

INSERT INTO phpbb_gallery_users (user_id, personal_album_id, user_images) VALUES ('1', '0', '0')

BACKTRACE

What is going wrong? :cry:
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Re: update gallery version 0.2.4

Postby marcombv » Fri Feb 25, 2011 3:39 pm

Hold your horses! :D

I did a clean install and imported the old tables.
Everything is now working fine with version 0.4.1 :shock:
So I have some more udates to go.
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Re: update gallery version 0.2.4

Postby marcombv » Sun Feb 27, 2011 2:14 pm

Everything is working fine now at version 0.4.1, but there still seems to be a little problem. :shock:
I dont see any icons in the slide show?

Further more I have a question: Is it possible to show the image in the gallery_page_body.html page with a maximim width?
It is allowed to upload pictures with a width of 1200 px but I want to show them at 800 px.

In the forum I have installed ReIMG Image Resizer to do this. ;)
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Re: update gallery version 0.2.4

Postby marcombv » Sun Feb 27, 2011 10:24 pm

New problem: just installed version 1.0.0 (on my test server) and can't find the slide show anymore?
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Re: update gallery version 0.2.4

Postby grotevoet » Mon Feb 28, 2011 7:09 pm

M.,

Missing buttons and no slideshow seem to be two issues related to the style you are using. Did you update the style, and refresh / clean cache in the ACP?

Your site seems to be for registered users only, so I cannot check (don't want to register on each site that has issues).

Check http://www.nsu.nl/forum/gallery/album.php?album_id=197 - you will see the Gallery icon in the menu, and the "Diashow" link (under the Upload-button).
Image
User avatar
grotevoet
Donator
Donator
 
Posts: 285
Topics: 11
Images: 8
Joined: Tue Sep 09, 2008 8:13 pm
Location: Hilversum, NL
phpBB.com: grotevoet

Re: update gallery version 0.2.4

Postby marcombv » Mon Feb 28, 2011 7:24 pm

Yes, I did update the style en refresh the cache.
The style I am using is ProGreen and it is based on ProSilver.

I can send you a login and password if you want?
So I just checked nsu.nl and did see how it should look.

Gave brommertjes trouwens! :D
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Re: update gallery version 0.2.4

Postby marcombv » Tue Mar 01, 2011 1:14 pm

So I have got the slideshow working!
I forgot to install the lytebox.js. :o

But still no icons in the slideshow. :evil:

And the slideshow is not working all the time?
Sometimes the pictures opens in a new page?
marcombv
Posts 40 - 50
Posts 40 - 50
 
Posts: 43
Topics: 7
Images: 2
Joined: Sun Apr 06, 2008 10:41 am
Location: Amsterdam

Next

Return to Installation, Update & Conversion

Who is online

Users browsing this forum: Exabot [Bot] and 0 guests

 

cron