PHP4 support

PHP4 support

Postby sunglowpierlive » Wed Sep 21, 2011 11:50 pm

What versions of phpBB Gallery will work with php4 & the latest phpBB 3.0.9? I am unable to update to PHP5.

I have been pulling my hair out the last few hours re-installing phpbb 3 after failed gallery installs due to the older php4.

please help!
sunglowpierlive
Posts < 10
Posts < 10
 
Posts: 3
Topics: 3
Joined: Wed Sep 21, 2011 11:46 pm

Re: PHP4 support

Postby nickvergessen » Wed Sep 21, 2011 11:57 pm

All versions before 1.1.x should work on php4.
So 1.0.6 should be used in your case.
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 0 guests