broken link

current version: 1.0.6
released: 11.07.2011

broken link

Postby pooldoktor » Mon Jan 23, 2012 11:35 pm

Hi guys,

I really have a strange linking problem with my board - www.pooldoktor.net/forum

I build in the NV advances last topic titles and I have problems with clicking on the small arrow next to the topic.

sometimes when the arrows show up .. the link has the sid in it and then the link works... but most of the time it does not and then it is a broken link.

how can I solve this?

maybe a help would be to link instead of the last UNREAD post - the arrow should link to the last post... how can this be done?

thanks
Mario

by the way,,, great job nick - your mods are awesome !!
pooldoktor
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 2
Joined: Mon Jan 23, 2012 11:29 pm

Re: broken link

Postby nickvergessen » Wed Feb 15, 2012 5:37 pm

Is this still an issue for you?
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: broken link

Postby pooldoktor » Wed Feb 15, 2012 7:17 pm

yes - without an sid in the url i cannot click on the link "Erster ungelesender Beitrag" please check it on
www.pooldoktor.net/forum

thanks.
pooldoktor
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 2
Joined: Mon Jan 23, 2012 11:29 pm

Re: broken link

Postby nickvergessen » Wed Feb 15, 2012 8:23 pm

Can you post a test account?
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: broken link

Postby nickvergessen » Wed Feb 15, 2012 11:33 pm

Ah, du meintest die andere MOD ;)
Liegt wohl mit an der SEO MOD, hast du dafür Veränderungen vorgenommen an der recent topics MOD?
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: broken link

Postby pooldoktor » Thu Feb 16, 2012 10:20 am

hallo,

bei deinem mod hab ich eigentlich nichts verändert... muss ich da etwas umstellen?
sorry aber da blicke ich leidern icht durch.
danke.
pooldoktor
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 2
Joined: Mon Jan 23, 2012 11:29 pm

Re: broken link

Postby nickvergessen » Thu Feb 16, 2012 7:26 pm

Welche SEO MOD verwendest du denn?
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: broken link

Postby pooldoktor » Thu Feb 16, 2012 8:29 pm

hallo,
ich verwende diese von www.phpbb-seo.com -> Advanced
hilft dir das?
danke.
pooldoktor
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 2
Joined: Mon Jan 23, 2012 11:29 pm

Re: broken link

Postby nickvergessen » Thu Feb 16, 2012 9:02 pm

Hmm, ich werd da leider nicht so schlau draus. Du müsstest da mal bei denen nachfragen...
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: broken link

Postby pooldoktor » Mon Feb 20, 2012 12:43 pm

hallo nick,

in welcher datei müsste ich es umstellen, dass bei deinem mod nicht eine seo url verwendet wird sondern a la

http://www.pooldoktor.net/forum/viewtop ... ead#unread

also nur bei dem button kein SEO url ?

ich finde das leider in keiner datei.

danke.
pooldoktor
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 2
Joined: Mon Jan 23, 2012 11:29 pm

Next

Return to NV recent topics

Who is online

Users browsing this forum: Google [Bot] and 1 guest