"This forum is protected." Bug/Error Found

current version: 1.3.3
released: 07.10.2011

"This forum is protected." Bug/Error Found

Postby Leonardo » Tue Sep 27, 2011 11:14 am

Hi nick, this is another post about your mods, sorry for keep bothering you..

i have found an Error on my side on "NV advanced last topic titles", before i post this topic, i read through some topic that posted by another member such as > viewtopic.php?f=7&t=2874 posted by FaresNB, and i believe there is unsolved or doesnt return any conclusion, maybe short of information given by him or another matters.

what i found on my web, and i also give it a try on this flying-bits.org, its the same error i got.

When i post reply on a topic without put any subject on it, it shows "This forum is protected." on Last Post at viewforum.
Image

Actually i'm working on it, maybe tonight, but i think its better i can share it on here, so you can make an update to fix it.

Thanx in advance..
Leonardo
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 3
Joined: Wed Sep 07, 2011 2:51 am

Postby nickvergessen » Tue Sep 27, 2011 12:28 pm

Ah thanks for pointing this out.
Please also post the bug into the tracker:
tracker.php?p=30
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Postby Leonardo » Tue Sep 27, 2011 1:34 pm

Done, ticket opened.. it seems you tested it, reply without subject :mrgreen:
Leonardo
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 3
Joined: Wed Sep 07, 2011 2:51 am

Re: "This forum is protected." Bug/Error Found

Postby Leonardo » Thu Sep 29, 2011 7:03 pm

Leonardo
Posts 10 - 20
Posts 10 - 20
 
Posts: 14
Topics: 3
Joined: Wed Sep 07, 2011 2:51 am


Return to NV advanced last topic titles

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests

 

cron