NV advanced ltt after install - can only see the code..

current version: 1.3.3
released: 07.10.2011

NV advanced ltt after install - can only see the code..

Postby tomtom » Sat Feb 27, 2010 10:27 pm

Hello,

I installed the NV adv ltt MOD. It's running. TOP !

But: in the ACP area, where I control the MODs, I see things like this:

{ ALTT_CHAR_LIMIT }:
{ ALTT_CHAR_LIMIT_EXP }
{ ALTT_LINK_NAME }: { ALTT_TOPIC }
{ ALTT_POST }
... and so on,

instead of the normal written letters like in the screenshot of the MOD.
So I can't read it the way it should be, I only see the "code".

Anybody an idea?

Thanks,
Thomas
tomtom
Posts < 10
Posts < 10
 
Posts: 4
Topics: 1
Joined: Sat Feb 27, 2010 10:20 pm

Re: NV advanced ltt after install - can only see the code..

Postby nickvergessen » Sun Feb 28, 2010 10:17 am

you missed to add the language file to your language.
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: NV advanced ltt after install - can only see the code..

Postby tomtom » Sun Feb 28, 2010 12:14 pm

Oh, oh...

Thanks nickvergessen, you are right.
It's working now.

What is the correct way to "install"/implement the mod into the ACP?
I importet the mod to the MOD area, but it looks a bit different than in your screenshot.

Is there a "how to" for implementing MODs?

In the ACP/MOD it looks like this, I guess that's not correct because on some other screenshots it looks slightly different.
On the left side, where I put the ??? there should be the name of the MOD, or not?? Guess I did something wrong...
Image


Thanks,

Tomtom
tomtom
Posts < 10
Posts < 10
 
Posts: 4
Topics: 1
Joined: Sat Feb 27, 2010 10:20 pm

Re: NV advanced ltt after install - can only see the code..

Postby nickvergessen » Sun Feb 28, 2010 12:50 pm

When you run the install/ directory the entries in the ACP are automatically created
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: NV advanced ltt after install - can only see the code..

Postby tomtom » Sun Feb 28, 2010 1:02 pm

That's strange.
I ran the install, afterwards I got the "warning" to remove/delete it. I did so.
After the next login to ACP I could not see anything about the installed MOD.
This was my fist MOD installation, so before I even did not have the MOD card in the ACP.
So I used an MOD installation how-to I found related to another MOD (guess it was Kalender).

Is there any problem to leave it this way? Or, how can I get it right?

Thanks,
Tomtom
tomtom
Posts < 10
Posts < 10
 
Posts: 4
Topics: 1
Joined: Sat Feb 27, 2010 10:20 pm

Re: NV advanced ltt after install - can only see the code..

Postby nickvergessen » Sun Feb 28, 2010 1:12 pm

Go to ACP > System > Administration-Control-Panel > MODs >
create a category named "ALTT_TITLE" and enable it.
Afterwards edit the module you created and set the parent module to the one you just created.
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: NV advanced ltt after install - can only see the code..

Postby tomtom » Sun Feb 28, 2010 1:43 pm

Super,
thanks a lot.

Have a nice sunday, thanks for your help again.

Tomtom
tomtom
Posts < 10
Posts < 10
 
Posts: 4
Topics: 1
Joined: Sat Feb 27, 2010 10:20 pm


Return to NV advanced last topic titles

Who is online

Users browsing this forum: No registered users and 2 guests

 

cron