can't run Do it yourself Instructions

current version: 1.3.3
released: 07.10.2011

can't run Do it yourself Instructions

Postby aqureshi » Wed Feb 17, 2010 1:17 am

Prob 1)#I have now tried to install Automod 1.0.0.rc2 after having problem installing 1.0.0.rc3 with 3.0.6. the 1.0.0.rc2
gets installed but now when i try to login with admin it says the board has no forum and only show me how many user are logged in and i can see link to ACP.
I can log in with my with my Administarative username and i can see the forum

Is this because i removed that code from the installed dir?
Code: Select all
if ($user->data['user_type'] != USER_FOUNDER)
{
if ($user->data['user_id'] == ANONYMOUS)
{
login_box('');
}

trigger_error('NOT_AUTHORISED');
}
why can't i log in as admin and see the whole forum

prob 2)#
When i try to install the last topic title mod with the Auto Mod, it installs every thing successfully apart from the
Do It Yourself Instructions
Browse to install/index.php and run the installer
I type
www.mywebsite.com/forum/install/index.php

but no installer is run

Instead i get my forum login and after logging in i am redirected to my web site.

Why doesn't the installer runs. Any help will be appreciated.
This is the my first mod installation.

regards

Asad
aqureshi
Posts < 10
Posts < 10
 
Posts: 3
Topics: 1
Joined: Wed Feb 17, 2010 12:48 am

Re: can't run Do it yourself Instructions

Postby nickvergessen » Wed Feb 17, 2010 3:05 pm

Seems like your cookie settings are incorrect.

Small work around would be:
open umil/umil_auto.php
find and delete:
Code: Select all
// Display a login box if they are not logged in
if (!$user->data['is_registered'])
{
   login_box();
}

find and delete:
Code: Select all
// Check after initiating UMIL.
if ($user->data['user_type'] != USER_FOUNDER)
{
   trigger_error('FOUNDERS_ONLY');
}


Than you should be able to install it, without being logged in.
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: can't run Do it yourself Instructions

Postby aqureshi » Thu Feb 18, 2010 12:54 am

Thanks Nick much appreciated for ur response.
I haven't tried the work round yet but u mentioned that my cookies settings are not correct, what settings should one have

Regards

Asad
aqureshi
Posts < 10
Posts < 10
 
Posts: 3
Topics: 1
Joined: Wed Feb 17, 2010 12:48 am

Re: can't run Do it yourself Instructions

Postby nickvergessen » Thu Feb 18, 2010 1:08 am

Please ask for support on the support forum (phpbb.com) :P
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: can't run Do it yourself Instructions

Postby aqureshi » Thu Feb 18, 2010 2:19 am

nickvergessen wrote:Please ask for support on the support forum (phpbb.com) :P

Ok Nick
By the way your suggested solution did the trick and now I can run the installer
aqureshi
Posts < 10
Posts < 10
 
Posts: 3
Topics: 1
Joined: Wed Feb 17, 2010 12:48 am


Return to NV advanced last topic titles

Who is online

Users browsing this forum: No registered users and 1 guest

 

cron