Advanced last topic Mod - little typoe in install.xml

current version: 1.3.3
released: 07.10.2011

Advanced last topic Mod - little typoe in install.xml

Postby Tiles » Fri Aug 07, 2009 11:28 am

Gallery Version: 1.0.2
phpBB Version: 3.0.5
Link zur Gallery http://www.flying-bits.org/index.php


Fehlerbeschreibung und Nachricht
Version 1.28. The install.xml of the Advanced last topics Mod has a little typoe. It`s the last instruction:

browse to install/install.php and run the installer

There is no install.php. It should be:

browse to install/index.php and run the installer
Tiles
Posts < 10
Posts < 10
 
Posts: 3
Topics: 1
Joined: Fri Aug 07, 2009 11:16 am
phpBB.de: Tiles

Re: Advanced last topic Mod - little typoe in install.xml

Postby nickvergessen » Fri Aug 07, 2009 12:42 pm

that's known.
Regarding your other topic (thought it was the same as this here)
you didn't edit the tempalte file as stated, that's why it looks like it does
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: Advanced last topic Mod - little typoe in install.xml

Postby Tiles » Fri Aug 07, 2009 12:52 pm

Thanks for answer :)

Regarding your other topic (thought it was the same as this here)


Those are two different topics. This here is a typoe in the install.xml. The other topic was a question regarding installing the mod and problems with current layout :)

Sorry when this issue is known. Have searched the board, but haven`t found a topic on this issue.

you didn't edit the tempalte file as stated, that's why it looks like it does


Mh, i have edited the template file, and i thought it was in the correct manner. Could you be so kind and point me into the right direction? What did i wrong? And what can i do to fix it?
Tiles
Posts < 10
Posts < 10
 
Posts: 3
Topics: 1
Joined: Fri Aug 07, 2009 11:16 am
phpBB.de: Tiles

Re: Advanced last topic Mod - little typoe in install.xml

Postby nickvergessen » Fri Aug 07, 2009 1:16 pm

could you show your file?
cheers nickvergessen :geek:

Member of phpBB Development-Team
No Support via PM
User avatar
nickvergessen
Administrator
Administrator
 
Posts: 5753
Topics: 218
Images: 139
Joined: Mon Oct 15, 2007 4:15 pm
phpBB.de: nickvergessen
phpBB.com: nickvergessen

Re: Advanced last topic Mod - little typoe in install.xml

Postby Tiles » Fri Aug 07, 2009 1:20 pm

Have it! My mistake was that i forgot to update the styles while playing around with the problem :)

First it looked like this. My initial mistake was to put the line under the line to search i guess:

Code: Select all
                                                <!-- IF forumrow.LAST_POST_TIME --><dfn>{L_LAST_POST}</dfn> {L_POST_BY_AUTHOR} {forumrow.LAST_POSTER_FULL}
                                                <!-- IF forumrow.ALTT_LINK_NAME_SHORT --><a <!-- IF forumrow.ALTT_STYLE_BOLD or forumrow.ALTT_STYLE_ITALIC or forumrow.ALTT_STYLE_ADV -->style="<!-- IF forumrow.ALTT_STYLE_BOLD -->font-weight: bold;<!-- ENDIF --><!-- IF forumrow.ALTT_STYLE_ITALIC -->font-style: italic;<!-- ENDIF --> <!-- IF forumrow.ALTT_STYLE_ADV -->{forumrow.ALTT_STYLE_ADV2}<!-- ENDIF -->"<!-- ENDIF --> href="{forumrow.U_ALTT_LINK}" title="{forumrow.ALTT_LINK_NAME}">{forumrow.ALTT_LINK_NAME_SHORT}</a><br /><!-- ENDIF -->
                                                <!-- IF not S_IS_BOT --><a href="{forumrow.U_LAST_POST}">{LAST_POST_IMG}</a> <!-- ENDIF --><br />{forumrow.LAST_POST_TIME}<!-- ELSE -->{L_NO_POSTS}<br />&nbsp;<!-- ENDIF --></span>
                                        </dd>


I have then put the line in question above the other lines then. And removed the last <br /> tag. Then updated the template/prosilver in my admin panel. And now it looks like i want it to. First the posting, then the postername, then the posting icon. Many thanks for help :)

EDIT, here the working modified template file. http://reinerstileset.4players.de/ext/template.zip
Tiles
Posts < 10
Posts < 10
 
Posts: 3
Topics: 1
Joined: Fri Aug 07, 2009 11:16 am
phpBB.de: Tiles


Return to NV advanced last topic titles

Who is online

Users browsing this forum: No registered users and 2 guests