Search found 4 matches

Return to advanced search

Re: Installation: Wrong phpBB version = incorrect

You must be sick of seeing my posts... I couldn't figure out where it was getting the false version from, so after reading the install/install_install.php and finding // Check for php version if (version_compare(PHP_VERSION, REQUIRED_PHP_VERSION) >= 0) I edited your install/index.php file and change...
by willbell
Sat Jan 07, 2012 5:36 am
 
Forum: Support
Topic: Installation: Wrong phpBB version = incorrect
Replies: 2
Views: 574

Installation: Wrong phpBB version = incorrect

Gallery Version: 1.1.4 phpBB Version: 3.0.10 Gallery-Link: http://forum.nzmetal.com PHP Version: 5 Error message: phpBB version >= 3.0.9: No - 3.0.7-PL1 Error description and message Hello, I've just upgraded my whole board to 3.0.10 and installed the 1.1.4 gallery The install process is telling me...
by willbell
Sat Jan 07, 2012 4:54 am
 
Forum: Support
Topic: Installation: Wrong phpBB version = incorrect
Replies: 2
Views: 574

Re: Radom image on bord index

Does rrc_configurator.php work with the older portal such as 1.0.3?
If not, is there a way to get it to work?
by willbell
Thu Jan 05, 2012 11:18 pm
 
Forum: Support
Topic: Radom image on bord index
Replies: 5
Views: 767

Old Board3 Portal Block

Gallery Version: 1.0.5 phpBB Version: 3.0.7 Gallery-Link: http://forum.nzmetal.com/gallery/index.php Error description and message Howdy, I'm running an old Board3 portal (1.0.3), can't update, long story! Anyway, I want to make a center block which will display the Random Image part of gallery/ind...
by willbell
Thu Jan 05, 2012 4:34 am
 
Forum: Support
Topic: Old Board3 Portal Block
Replies: 1
Views: 293

Return to advanced search

 

cron